API Servers Response Delays
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 04, 2018 - 12:17 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 14 days ago. Sep 04, 2018 - 10:14 UTC