Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 09, 2019 - 02:08 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 15 days ago. Aug 09, 2019 - 01:30 UTC