Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 14:13 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted Oct 26, 2019 - 13:51 UTC