Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 12 days ago. Feb 04, 2019 - 13:58 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 12 days ago. Feb 04, 2019 - 13:46 UTC