API Servers Response Delays
Resolved
This incident has been resolved.
Posted 27 days ago. Jan 23, 2018 - 20:04 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 27 days ago. Jan 23, 2018 - 20:03 UTC