Data Integration Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 06:53 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted Sep 14, 2020 - 06:32 UTC