API Servers Response Delays
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 27, 2019 - 09:43 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 7 months ago. Mar 27, 2019 - 09:43 UTC