API Servers Response Delays
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 02, 2018 - 09:54 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted about 2 months ago. Apr 02, 2018 - 09:53 UTC