API Servers Response Delays
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 14, 2019 - 17:56 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 9 days ago. Aug 14, 2019 - 17:55 UTC