Data Integration Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted May 02, 2019 - 20:09 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted May 02, 2019 - 20:08 UTC