Data Integration Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 05:48 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted Aug 08, 2019 - 05:47 UTC