Data Integration Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted May 05, 2018 - 20:50 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted May 05, 2018 - 20:49 UTC