Data Processing Delays - Data Analysis Services
Incident Report for Sitefinity Insight
Resolved
Our data processing infrastructure is back to normal state.
Posted Apr 13, 2019 - 15:22 UTC
Investigating
Our data processing infrastructure is running behind which is background tasks to take longer than expected. No data has been lost and the system should be caught up shortly.
Posted Apr 13, 2019 - 14:37 UTC