Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 19, 2018 - 20:35 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 7 months ago. Jan 19, 2018 - 20:31 UTC