Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 6 days ago. Jun 14, 2018 - 14:53 UTC
Update
We are continuing to investigate this issue.
Posted 6 days ago. Jun 14, 2018 - 14:53 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 20 days ago. May 31, 2018 - 11:51 UTC