API Servers Response Delays
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2018 - 17:31 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 4 months ago. Jun 13, 2018 - 16:43 UTC