Data Integration Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Jan 03, 2021 - 20:30 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted Jan 03, 2021 - 20:29 UTC