Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 3 months ago. May 05, 2018 - 22:57 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 3 months ago. May 05, 2018 - 22:55 UTC