API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 18:27 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Oct 07, 2020 - 18:24 UTC