API Servers Response Delays
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 02, 2018 - 17:30 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 5 months ago. Apr 02, 2018 - 09:53 UTC