API Servers Response Delays
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 07:15 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 2 months ago. Aug 08, 2019 - 07:14 UTC