API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 18:48 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Jun 18, 2018 - 18:46 UTC