API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 22:32 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Apr 01, 2021 - 22:13 UTC