API Servers Response Delays
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 07, 2019 - 02:01 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 4 months ago. Jan 07, 2019 - 02:01 UTC