API Servers Response Delays
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 06, 2018 - 10:38 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 7 months ago. Jan 06, 2018 - 10:37 UTC