Data Integration Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 10:33 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted Apr 01, 2020 - 10:29 UTC