API Servers Response Delays
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 00:34 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Oct 27, 2019 - 00:34 UTC