API Servers Response Delays
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 28, 2019 - 20:11 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 22 days ago. Sep 28, 2019 - 20:06 UTC