Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 7 days ago. Jun 13, 2018 - 17:32 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 7 days ago. Jun 13, 2018 - 17:03 UTC