Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 28, 2018 - 15:52 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 23 days ago. Jun 28, 2018 - 15:50 UTC