API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 13:57 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Feb 06, 2020 - 13:56 UTC