API Servers Response Delays
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 16, 2018 - 14:51 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 9 months ago. Jan 16, 2018 - 14:50 UTC