Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 18:40 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted Nov 21, 2019 - 18:34 UTC