API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 13:54 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Jun 05, 2020 - 12:44 UTC