API Servers Response Delays
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 19, 2019 - 22:17 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted about 1 month ago. Mar 19, 2019 - 22:16 UTC