API Servers Response Delays
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 19, 2018 - 22:00 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 4 months ago. Jan 19, 2018 - 21:53 UTC