API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted May 05, 2018 - 23:02 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted May 05, 2018 - 23:02 UTC