API Servers Response Delays
Resolved
This incident has been resolved.
Posted 7 days ago. Jun 13, 2018 - 16:21 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 7 days ago. Jun 13, 2018 - 16:16 UTC