Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 17 days ago. May 02, 2019 - 20:57 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 17 days ago. May 02, 2019 - 20:31 UTC