API Servers Response Delays
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 19:43 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Oct 21, 2019 - 19:36 UTC