API Servers Response Delays
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 17, 2018 - 15:03 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 5 months ago. Jun 27, 2018 - 13:57 UTC