API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 01:22 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Apr 24, 2020 - 01:12 UTC