API Servers Response Delays
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 12, 2018 - 13:14 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted about 1 month ago. Jan 12, 2018 - 13:13 UTC