API Servers Response Delays
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2018 - 11:04 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 2 months ago. Jun 13, 2018 - 11:03 UTC