Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 27, 2018 - 16:25 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 5 months ago. Jun 27, 2018 - 15:59 UTC