API Servers Response Delays
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 13, 2019 - 04:46 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 11 days ago. Aug 13, 2019 - 04:38 UTC