Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 28, 2019 - 20:45 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 22 days ago. Sep 28, 2019 - 20:44 UTC