Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 19, 2018 - 07:41 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted about 1 month ago. Dec 19, 2018 - 07:40 UTC