API Servers Response Delays
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 18:39 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Nov 21, 2019 - 18:35 UTC