API Servers Response Delays
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 30, 2019 - 16:37 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted 20 days ago. Sep 30, 2019 - 16:36 UTC